Не работает 3G, только EDGE

Тема в разделе "Скорая помощь HTC One S", создана пользователем Irbisk, 31/1/14.

  1. Irbisk
    Offline

    Irbisk Новичок

    Здравствуйте :) как подключил безлимитный интернет, Megafon 3G, увидил, что никогда нет значка 3G, думал, что симка старая, не поддерживает :) сходил в салон, поменял симку, только ее вставил, появился долгожданный значок H, затем 3G, а затем пропал быстро (( и так не появлялся больше! Заметил, что не работает UMTS, т.е. Когда включаешь отдельно режим UMTS, то сеть не ловит!

    Подскажите пожалуйста, в чем может быть проблема, телефон вроде бы не ронял, еще на гарантии, т.е. не прошивал.

    Номер ПО 3.16.401.8
    Уровень HTC SDK API 4.63
    Версия радиомодуля 1.11.50.05.28_10.27.50.08L
    Номер сборки 3.16.401.8 CL 128506 release-keys

    Буду признателен за помощь!
     
  2. Jeefo
    Offline

    Jeefo Новичок

    Та же проблема, но что только уже не шил, не помогает
     
  3. alexey_genn
    Offline

    alexey_genn Из YOUHTC вестимо! Тамошние мы!

    Возможно оборудование оператора не поддерживает 3G в данном месте или сигнал очень плохой для передачи данных. У меня в зоне не очень уверенного приема значок инета может меняться от Edge до H+. В других местах инет 3G присутствует?
     
  4. Jeefo
    Offline

    Jeefo Новичок

    У нас 3G везде отлично работает и на моем операторе он есть, на старом телефоне он был постоянно
     
  5. a4_necromant
    Offline

    a4_necromant Темный эльф

    сигнал может слабый. Иногда в более старых телефонах антенны мощнее....
     
  6. Jeefo
    Offline

    Jeefo Новичок

    на любых нормально ловит