Google объявила о том, что с 30 июня прекращается поддержка Android Market для устройств с Android 2.1 и более старыми версиями системы. Фактически это означает полное закрытие доступа с подобных смартфонов к официальному способу установки программ.

Android Market

В содержащем данную новость сообщении сотрудники Google с сожалением констатируют, что не смогут предупредить владельцев старых устройств. Приложение Android Market просто не поддерживает данную функциональность. Сам же магазин пока будет работать, естественно, без всякого развития, в Google обещают не закрывать его максимально возможное время.

Владельцам устройств с Android 2.2 и свежее, почему‑то оставшимся на Android Market, рекомендуется переходить на Play Маркет. Актуальный магазин не будет поддерживать Android 2.1, да и практически все приложения в нем уже несовместимы с настолько старыми версиями мобильной системы поисковика.